Vintage Dirt Bike Q & A

Anything and everything about Vintage Dirt Bikes! After you Register, email nathan@alp-sys.com and let me know so I can activate you.
It is currently Sun Oct 21, 2018 6:36 pm

All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Wiring diagram Question
PostPosted: Sun Apr 30, 2017 12:02 am 
Offline

Joined: Tue Mar 28, 2017 10:38 pm
Posts: 14
I am putting a new right handle bar switch on my bike.

It is supposed to be a for a Mt250.

It does not have a kill switch.

The switch does the following
Headlight on
Headlight off
Park.

There are five wires
1. Black
2. brown and white
3. Yellow and white
4. Blue and white
and
5. Brown

So I matched them up like
1. Black to black that the horn is also plugged into
2. Brown and white to brown and white that my insturment lights are lugged into
3. Yellow and white to yellow and white and white (something to do wit the generarator)
4. Blue and white goes to other handle bar switch
and
5. Brown. I have no idea what to plug this into.
there is no other plug in the head light bucket for brown. It appears that brown is the rear running light.

I suspect that briown and white send power to the rear tail light and insturments when the bike is running.

and brown is supposed to provide power to the tail light when the bike is off but the switch is on.

Any body ever deal with this before?

I have included a picture of the switch


Attachments:
Screen Shot 2017-04-29 at 10.59.34 PM.png
Screen Shot 2017-04-29 at 10.59.34 PM.png [ 1.04 MiB | Viewed 649 times ]
Top
 Profile  
 
PostPosted: Wed May 03, 2017 10:14 pm 
Offline

Joined: Tue Jan 27, 2004 8:51 pm
Posts: 136
Location: Gilbert, AZ
I can figure this out for you as I went through it myself two years ago with my mt250. I need to go to the shop out back and do some digging. Reply here to remind me please.

Rick


Top
 Profile  
 
PostPosted: Thu May 04, 2017 11:41 pm 
Offline

Joined: Tue Mar 28, 2017 10:38 pm
Posts: 14
thank you I appreciate it.


Top
 Profile  
 
PostPosted: Thu Jun 08, 2017 3:58 pm 
Offline

Joined: Sat Jun 03, 2017 1:39 pm
Posts: 9
Location: London , England
It's not the right switch for the MT - it has a parking light function that wasn't present on the original so suspect brown powers the lights when in the P position on the bike the switch is intended for - everything else should works as you describe below
Is this not th case?

Only 4 wires on the MT switch - brown is not present


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group