Vintage Dirt Bike Q & A

Anything and everything about Vintage Dirt Bikes! After you Register, email nathan@alp-sys.com and let me know so I can activate you.
It is currently Sun Oct 21, 2018 6:35 pm

All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu May 18, 2017 5:50 pm 
Offline

Joined: Sat Apr 08, 2017 3:04 am
Posts: 11
I have a 1976 MR175 that has been under maintenance for a couple months. I will list all that I have done below:

-Replaced the carburetor with a brand new Mikuni VM28-49 Round Slide (28mm)
-Replaced the old throttle cable with a new CR125 cable
-Replaced the handlebars
-Replaced levers, mounts, and added new mirrors
-Replaced the pawl spring on kick starter
-Changed oil
-Replaced old fuel with fresh fuel with 32:1 ratio
-Replaced the fuel line
-Replaced spark plugs

A week ago, my bike would run and idle just fine. Now, it doesn't even act like it wants to start. The gas tank is a little rusty on the inside. I have adjusted the carburetor and tried starting with the choke opened and closed. I do not know exactly how much compression I have, but when I kick, I get some pretty breathtaking compression strokes.

My spark plugs have spark. My airbox does not have a filter in it, so it is getting plenty of air to the carburetor. I cleaned my carburetor and the hoses going to the head and the airbox.

I do not know where to start with this bike. Where should I look? I would appreciate any advice or information!

-Chris


Top
 Profile  
 
PostPosted: Sat May 20, 2017 2:36 pm 
Offline

Joined: Sun Nov 30, 2008 12:10 pm
Posts: 1010
Location: Connecticut, USA
Chris,

From your list, it seems you've done all the easy stuff - which often works - but having been there many times before, here are several more items which should at least give you a better idea of what's wrong by process of elimination:

1) check compression (with a gauge, not your foot - see below)
2) set ignition timing (try setting points gap to .012")
3) clean exhaust spark arrestor (just ahead of tailpipe section; you'll need to remove tailpipe insert first, then I used long ultra-coarse pipe cleaners from a pipe/tobacco shop)

Cheap MC-friendly compression gauge:

https://www.walmart.com/ip/Equus-3612-I ... 3=&veh=sem

Ray

_________________
'74 CR125M (175cc), '75 MR175, '82 RM250Z, '08 YZ250F, '14 Zero FX electric, '14 Zero MX electric, '18 Alta MXR electric


Top
 Profile  
 
PostPosted: Thu Jun 08, 2017 10:19 pm 
Offline

Joined: Sat Apr 08, 2017 3:04 am
Posts: 11
Ray,

Sorry for the late response. I have finally gotten around to looking for all possible issues. I have spark going to my brand new plugs, so I know it isn't a spark issue. I have checked my exhaust pipe and there is no spark arrestor in it. After removing my exhaust pipe, I checked inside of my cylinder and the piston, rings, and walls are in good shape. My compression is low, so I can only assume a head gasket.

I guess I am unfamiliar with setting points gap on these MR's. I found the point in the left crankcase, but I do not know what screw to slightly loosen to adjust the point. I measured the gap and it is near .012" but not exact. I have a few things to do, but with that information, I wasn't sure if you would have a clue as to what could be the reasoning for my MR's failure to start back up.

-Chris


Top
 Profile  
 
PostPosted: Sat Jun 17, 2017 5:25 pm 
Offline

Joined: Sun Nov 30, 2008 12:10 pm
Posts: 1010
Location: Connecticut, USA
Quote:
My compression is low, so I can only assume a head gasket.

Really! - because unless you have plainly-visible black spooge around the head gasket area, I wouldn't assume that at all. My cylinder / piston / rings looked great through the exhaust port too, then 2 rides later the top ring snapped & nearly destroyed the exhaust port.

You can rebuild your top end, or continue to chase your tail - your call.

Ray

_________________
'74 CR125M (175cc), '75 MR175, '82 RM250Z, '08 YZ250F, '14 Zero FX electric, '14 Zero MX electric, '18 Alta MXR electric


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group