Vintage Dirt Bike Q & A

Anything and everything about Vintage Dirt Bikes! After you Register, email nathan@alp-sys.com and let me know so I can activate you.
It is currently Wed Jul 18, 2018 12:46 am

All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Apr 09, 2014 9:08 pm 
Offline

Joined: Wed Apr 09, 2014 5:14 pm
Posts: 1
i have a 73 tm400 that needed a carb cleaning and fuel change, has been really hard to start... so disasembled the mikuni and took apart, cleaned and re-assembled now the guy i bought it from had it mixed at 20:1 it ran decent but would die and terrible to start. after cleaning and mixing at 32:1 it started first kick... and just smoked! shut it down, didnt change the air/fuel or idle screws much kicked it again and bam, first kick started up... just kept smoking like it was rich. but was mixed leaner... any ideas?


Attachments:
IMG_4225.JPG
IMG_4225.JPG [ 556.9 KiB | Viewed 1059 times ]
Top
 Profile  
 
PostPosted: Thu Apr 10, 2014 9:35 am 
Offline

Joined: Fri Jan 24, 2014 12:39 pm
Posts: 51
You may need to run it awhile. At 20:1,that pipe has a lot of oily residue that may take time to burn out. If it keeps smoking it may have a bad right side crank seal.


Top
 Profile  
 
PostPosted: Fri May 23, 2014 4:21 am 
Offline

Joined: Sun May 11, 2014 5:28 pm
Posts: 2
thats the first ever TM I have seen with a supertrapp exhaust...lol its pretty cool actually


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group