Vintage Dirt Bike Q & A

Anything and everything about Vintage Dirt Bikes! After you Register, email nathan@alp-sys.com and let me know so I can activate you.
It is currently Tue Nov 20, 2018 12:44 pm

All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Nov 28, 2010 7:18 pm 
Offline

Joined: Thu Oct 28, 2010 7:37 am
Posts: 5
i just bought a 00 kx250 and split the case to clean out and make sure everything wus alright because the top end blew up and the piston broke and had metal inside so i cleaned it out and everything looked fine. then i put all of the gears back together in the transmission and sealed the case back up but now the shaft where the sprocket goes doesnt spin freely at all when its in neutral and if i do spin it with pliers then the gears inside dont seem to line up and it wont shift into any gear... do i just need to finish the assembly with the top and bottom end and ride it to have everything fall in place better or is there something wrong that it wont spin? is there a certain timing process i have to do with the gears, drum, and forks or what could be the problem any help would b appreciated thanks. i can try and give more info if needed


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group