Vintage Dirt Bike Q & A

Anything and everything about Vintage Dirt Bikes! After you Register, email nathan@alp-sys.com and let me know so I can activate you.
It is currently Wed Apr 25, 2018 12:43 am

All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue May 07, 2013 9:02 pm 
Offline

Joined: Tue May 07, 2013 7:47 pm
Posts: 1
Hello all, first post on this site! Need a little help with my 1973 Suzuki RV 125 Tracker. I recently purchased this bike from a family member. Nice condition and still runs, but needs a little work. I'm new to working on bikes and want to learn, so I've decided not to take it into a shop.

I took the carb off the other night and gave it a complete cleaning. Seemed to go well, but when I hooked it back up and started the bike, it red-lined almost immediately. I turned it off ASAP to avoid damage. I tried this a couple of times, but got the same result. Took the carb off again and double checked my work, but can't seem to find the issue. Any ideas? Could this be a vacum leak? Throttle cable issue?

Thanks in advance for the advice.


Top
 Profile  
 
PostPosted: Thu May 09, 2013 10:53 pm 
Offline

Joined: Thu Jan 03, 2013 6:30 pm
Posts: 89
Take the carb off with the slide still in tact, peer into the air box side of the carb...most likely the slide is not in its groove and is 1/2 way up.

_________________
1994 AHRMA National Champion Sportsman 125 Intermediate.
1996 AHRMA National Champion Classic 125 Expert.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group